Bug 1657640 - LVM2 after last update (EL7.6) used wrong device when activating VG on boot [rhel-7.6.z] [NEEDINFO]
Summary: LVM2 after last update (EL7.6) used wrong device when activating VG on boot [...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: lvm2
Version: 7.6
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: rc
: ---
Assignee: LVM and device-mapper development team
QA Contact: cluster-qe@redhat.com
URL:
Whiteboard:
Depends On: 1656424
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-10 08:23 UTC by RAD team bot copy to z-stream
Modified: 2019-01-29 17:24 UTC (History)
10 users (show)

Fixed In Version: lvm2-2.02.180-10.el7_6.3
Doc Type: If docs needed, set a value
Doc Text:
Previously, LVM incorrectly identified mdraid physical volumes that used certain versions of metadata. As a result, the volume group that included the physical volumes was unable to activate. With this update, the problem has been fixed.
Clone Of: 1656424
Environment:
Last Closed: 2019-01-29 17:24:26 UTC
Target Upstream Version:
msuchane: needinfo? (lvm-team)


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:0187 None None None 2019-01-29 17:24:29 UTC

Description RAD team bot copy to z-stream 2018-12-10 08:23:47 UTC
This bug has been copied from bug #1656424 and has been proposed to be backported to 7.6 z-stream (EUS).

Comment 7 errata-xmlrpc 2019-01-29 17:24:26 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0187


Note You need to log in before you can comment on or make changes to this bug.