Bug 1657758 - pressing slash ("/") in Firefox does not cause focus on search bar
Summary: pressing slash ("/") in Firefox does not cause focus on search bar
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Search
Version: 6.5.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Omkar Khatavkar
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-10 11:45 UTC by Jan Hutař
Modified: 2020-02-04 04:23 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-02-03 16:30:05 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Jan Hutař 2018-12-10 11:45:38 UTC
Description of problem:
Pressing slash ("/") in Firefox does not cause focus on search bar


Version-Release number of selected component (if applicable):
Client: firefox-63.0.3-2.fc28.x86_64
Server: satellite-6.5.0-5.beta.el7sat.noarch


How reproducible:
always


Steps to Reproduce:
1. Go to some Foreman page (with new search bar). E.g. Administer -> Locations
2. Press "/"


Actual results:
Browser's quick search appears


Expected results:
Search bar should be focused


Additional info:
Actually found by adujicek

Comment 2 Bryan Kearney 2020-01-15 21:00:54 UTC
The Satellite Team is attempting to provide an accurate backlog of bugzilla requests which we feel will be resolved in the next few releases. We do not believe this bugzilla will meet that criteria, and have plans to close it out in 1 month. This is not a reflection on the validity of the request, but a reflection of the many priorities for the product. If you have any concerns about this, feel free to contact Red Hat Technical Support or your account team. If we do not hear from you, we will close this bug out. Thank you.

Comment 3 Bryan Kearney 2020-02-03 16:30:05 UTC
Thank you for your interest in Satellite 6. We have evaluated this request, and while we recognize that it is a valid request, we do not expect this to be implemented in the product in the foreseeable future. This is due to other priorities for the product, and not a reflection on the request itself. We are therefore closing this out as WONTFIX. If you have any concerns about this, please do not reopen. Instead, feel free to contact Red Hat Technical Support. Thank you.


Note You need to log in before you can comment on or make changes to this bug.