Bug 1657761 - service can't start - errno 95
Summary: service can't start - errno 95
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: cachefilesd
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: David Howells
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-10 11:51 UTC by Jiri Reischig
Modified: 2018-12-11 13:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-12-11 13:12:34 UTC
Type: Bug


Attachments (Terms of Use)

Description Jiri Reischig 2018-12-10 11:51:34 UTC
Description of problem:

cachefilesd.service did not start.

Version-Release number of selected component (if applicable):

cachefilesd-0.10.10-4.fc28.x86_64

How reproducible:


Steps to Reproduce:
1. disable selinux
2. systemctl start cachefilesd.service
3.

Actual results:

CacheFiles bind failed: errno 95 (Operation not supported)

Expected results:

Service started without errors.

Additional info:

Comment 1 Jiri Reischig 2018-12-11 13:12:34 UTC
I'm sorry, It's not a bug.

It's my fault with not properly mounted filesystem for cachefilesd.


Note You need to log in before you can comment on or make changes to this bug.