Bug 1657809 - Email threading is broken for new bugs
Summary: Email threading is broken for new bugs
Keywords:
Status: CLOSED DUPLICATE of bug 1657677
Alias: None
Product: Bugzilla
Classification: Community
Component: Email Notifications
Version: 5.0
Hardware: Unspecified
OS: Unspecified
high
high vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: tools-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-10 13:35 UTC by Marcelo Ricardo Leitner
Modified: 2018-12-10 14:18 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-12-10 14:18:59 UTC


Attachments (Terms of Use)

Description Marcelo Ricardo Leitner 2018-12-10 13:35:27 UTC
Description of problem:
32849 N + dez 10 bugzilla@redhat (1,6K) [Bug 1657658] New: net: 8021q: move vlan offload registrations into vlan
32850 N + dez 10 bugzilla@redhat (0,8K) ┬─>[Bug 1657658] net: 8021q: move vlan offload registrations into vlan_c
32851 N + dez 10 bugzilla@redhat (0,4K) └─>[Bug 1657658] net: 8021q: move vlan offload registrations into vlan_c

This is happening because message 32849 has:
Message-Id: <201812100855.wBA8toRA058134@bugweb-vm-01.app.prod.bz.phx2.redhat.com>

While message 32850 and 51 have:
In-Reply-To: <bug-1657658-317235@https.bugzilla.redhat.com/>

Version-Release number of selected component (if applicable):
The latest deployment.

How reproducible:
Always on new bugs

Comment 1 Sabrina Dubroca 2018-12-10 13:46:12 UTC
And new replies to old bugs aren't threaded with the previous ones:

 3554   + 12-07 bugzilla@redhat.com  │ └─>[Bug 1653376] XXX
 3565 N + 12-10 bugzilla@redhat.com  │ ┬─>[Bug 1653376] XXX
 3566 N + 12-10 bugzilla@redhat.com  │ ├─>[Bug 1653376] XXX
 3567 N + 12-10 bugzilla@redhat.com  │ └─>[Bug 1653376] XXX


With 3554:
In-Reply-To: <bug-1653376-381519@bugzilla.redhat.com>

356{5,6,7}:
In-Reply-To: <bug-1653376-381519@https.bugzilla.redhat.com/>

Comment 2 Tomas Hoger 2018-12-10 14:18:59 UTC

*** This bug has been marked as a duplicate of bug 1657677 ***


Note You need to log in before you can comment on or make changes to this bug.