Bug 16579 - Typo in message
Summary: Typo in message
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-19 12:10 UTC by Itai Nahshon
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Itai Nahshon 2000-08-19 12:10:11 UTC
After a fresh installation (all known versions including Pinstripe beta)
I'm geting multiple messages  (from linuxconf-msg-1.17r2.eng).
 The file %s as a revision date in the future...
('as' probably meant 'has').

You guys in western timezones probably never see it. The real problem
is in the system installer (anaconda?) that's using local and not UT
system clock when creating these files.

You decide if a seperate bug should be open for the installer.
The minimum that I suggest is that the typo in the message
gets a fix.

Thanks,
Itai

Comment 1 Brent Fox 2002-06-05 16:10:15 UTC
Closing because we don't ship linuxconf anymore

Comment 2 Red Hat Bugzilla 2006-02-21 18:47:44 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.