Bug 1658078 - The value of version/target milestone/target release lost in the advanced search page
Summary: The value of version/target milestone/target release lost in the advanced sea...
Keywords:
Status: CLOSED DUPLICATE of bug 1657815
Alias: None
Product: Bugzilla
Classification: Community
Component: Query/Bug List
Version: 5.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: tools-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-11 08:14 UTC by Rony Gong 🔥
Modified: 2018-12-13 10:43 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-12-13 10:43:27 UTC


Attachments (Terms of Use)

Description Rony Gong 🔥 2018-12-11 08:14:11 UTC
Description of problem:
The value of version/target milestone/target release lost in the advanced search page

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.Do a search with version/target milestone/target release  these values set
2.In the search list page(maybe 0 bug), edit this search
3.

Actual results:
The value of version/target milestone/target release lost in the advanced search page

Expected results:
The value of version/target milestone/target release remain there.

Additional info:

Comment 2 Jeff Fearn 🐞 2018-12-13 10:43:27 UTC

*** This bug has been marked as a duplicate of bug 1657815 ***


Note You need to log in before you can comment on or make changes to this bug.