Bug 1658114 - Various typos on the What's New page
Summary: Various typos on the What's New page
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 5.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: 5.0-RH2
Assignee: Jeff Fearn 🐞
QA Contact: Rony Gong 🔥
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-11 09:42 UTC by Andrew Price
Modified: 2019-04-04 09:43 UTC (History)
2 users (show)

Fixed In Version: 5.0.4.rh13
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-02-13 02:13:04 UTC


Attachments (Terms of Use)

Description Andrew Price 2018-12-11 09:42:15 UTC
There are a bunch of typos on https://bugzilla.redhat.com/page.cgi?id=whats-new.html - I intend to send a patch instead of enumerating them.

Comment 1 Jeff Fearn 🐞 2018-12-13 01:44:52 UTC
Thanks for this! It will ship in the next feature release.

Comment 2 Rony Gong 🔥 2018-12-17 10:04:48 UTC
@Jeff, 
I checked the file 'template/en/default/pages/whats-new.html.tmpl' on the qe server and executed 'rh-create-templates.pl', restart the httpd service. but it still no change in the browser side
@Jeff, do you know the root cause?

Comment 3 Rony Gong 🔥 2018-12-19 02:52:01 UTC
I can find it is modified on the 'what's new' page.

Comment 4 Jeff Fearn 🐞 2019-02-06 07:11:00 UTC
This change has been deployed to partner Bugzilla [1] for pre-release testing, if your testing reveals any issues please update this bug.

1: https://partner-bugzilla.redhat.com/

Comment 5 Jeff Fearn 🐞 2019-02-13 02:13:04 UTC
This change is now live. If there are any issues, do not reopen this bug.                                                                                                           
Instead, you should create a new bug and reference this bug.


Note You need to log in before you can comment on or make changes to this bug.