Bug 1658147 - BZ incorrectly updated with "patch posted" message when a patch is merged
Summary: BZ incorrectly updated with "patch posted" message when a patch is merged
Keywords:
Status: CLOSED DUPLICATE of bug 1658146
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Nigel Babu
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-11 11:35 UTC by Nithya Balachandran
Modified: 2019-01-07 04:14 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-01-07 04:14:51 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Nithya Balachandran 2018-12-11 11:35:10 UTC
Description of problem:

When a patch is merged, the status is changed to Modified. However the message added to the bug states that a new version has been posted.


See https://bugzilla.redhat.com/show_bug.cgi?id=1636570#c3
for the message that was posted when the patch was merged.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Nigel Babu 2018-12-12 05:37:38 UTC
ACK, my fault. I don't think I added code to write a different comment for merges.

Comment 2 Nigel Babu 2019-01-07 04:14:51 UTC

*** This bug has been marked as a duplicate of bug 1658146 ***


Note You need to log in before you can comment on or make changes to this bug.