Bug 165844 - Fedora Core 4 DVD fails integrity test
Fedora Core 4 DVD fails integrity test
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jack Aboutboul
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-12 15:51 EDT by Brent Thompson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-17 07:53:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brent Thompson 2005-08-12 15:51:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; HP-UX 9000/785; en-US; rv:1.7.3) Gecko/20050413

Description of problem:
Yesterday at LinuxWorld Expo in San Francisco, I got a Fedora Core 4 install DVD from the Fedora booth.  But when I tried it today, I was disappointed to find that it always stops with FAIL in initial integrity check.  It looks like an official DVD, and I was speaking with an actual Fedora person working the booth when I picked it up from one foot away from him, so presumably the one I got really is the official version.
 ---   Brent


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. boot from DVD (on laptop, in my case)
2. select 'OK' when asked whether to check the media
3. weep with dissapointment
  

Actual Results:  Failure message

Expected Results:  Success message

Additional info:
Comment 1 Jack Aboutboul 2005-08-15 14:50:37 EDT
Hey Brent,

As we realized at LinuxWorld and were telling people, the place which did the
duplication messed up some how.  Rest assured the disc isn't bad though.  The
problem with the discs is that one package, anaconda-help, has a byte error. 
The way to get around this is to skip the media check on boot and then choose an
install class that does not include "Everything".  We personally tested the
Personal Desktop, Workstation and Server install classes and it worked fine. 
Furthermore, the problem is known only to occur on certain DVD drives.  Please
try the installation again and let us know if this solves the problem.

The broken package is not really of any use to you, unless you want to do a
respin of the distro, so don't think you're out any.  Please let me know if that
works, so that I can go ahead and close this bug.

Thanks!
Comment 2 Rahul Sundaram 2005-11-17 07:53:40 EST
Lack of feedback. Closing as NOTABUG

Note You need to log in before you can comment on or make changes to this bug.