Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1658932 - oc command gets Forbidden error in nextgen env when there is a proxy
Summary: oc command gets Forbidden error in nextgen env when there is a proxy
Keywords:
Status: CLOSED DUPLICATE of bug 1663453
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.1.0
Assignee: Alex Crawford
QA Contact: Johnny Liu
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-13 08:25 UTC by Qin Ping
Modified: 2019-03-12 14:27 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-01-24 09:01:22 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 1 Alex Crawford 2018-12-13 19:20:36 UTC
This sounds like an issue with `oc`, not with the installer. Can you assign this to the appropriate team?

Comment 2 Qin Ping 2018-12-14 02:03:48 UTC
No this issue for the cluster deployed with BYOH with the same `oc`.

Comment 4 Johnny Liu 2018-12-14 11:55:09 UTC
I think this is because aws SG applied to master instances by installer which is blocking access behind proxy, this should be related with installer more or less.

Comment 5 W. Trevor King 2019-01-06 04:42:09 UTC
"when there is a proxy" is not very specific.  Can you provide details on the proxy configuration and steps to reproduce?  Is this a dup of bug 1663453?

Comment 9 Qin Ping 2019-01-24 09:01:22 UTC

*** This bug has been marked as a duplicate of bug 1663453 ***


Note You need to log in before you can comment on or make changes to this bug.