Bug 1658939 - sosreport collects only the tail of a postgresql dump [NEEDINFO]
Summary: sosreport collects only the tail of a postgresql dump
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: sos
Version: 8.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: rc
: 8.0
Assignee: Pavel Moravec
QA Contact: Miroslav Hradílek
URL:
Whiteboard:
Depends On: 1656278
Blocks: 1654068 1658571
TreeView+ depends on / blocked
 
Reported: 2018-12-13 08:33 UTC by Pavel Moravec
Modified: 2019-06-14 01:26 UTC (History)
6 users (show)

Fixed In Version: sos-3.6-8.el8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1656278
Environment:
Last Closed: 2019-06-14 01:26:51 UTC
Type: Bug
Target Upstream Version:
pmoravec: needinfo? (didi)


Attachments (Terms of Use)

Comment 1 Pavel Moravec 2018-12-13 08:34:09 UTC
cloned to rhel8.0 due to original bug fixed in 7.6.2 and to allow upgrade path 7.6.2 -> 8.0 without a regression

Comment 3 Pavel Moravec 2018-12-14 12:18:26 UTC
Didi,
could you please verify this against a RHEL8.0 snapshot ?

A yum repository for the build of sos-3.6-8.el8 (task 19510986) is available at:

http://brew-task-repos.usersys.redhat.com/repos/official/sos/3.6/8.el8/

You can install the rpms locally by putting this .repo file in your /etc/yum.repos.d/ directory:

http://brew-task-repos.usersys.redhat.com/repos/official/sos/3.6/8.el8/sos-3.6-8.el8.repo

RPMs and build logs can be found in the following locations:
http://brew-task-repos.usersys.redhat.com/repos/official/sos/3.6/8.el8/noarch/

The full list of available rpms is:
http://brew-task-repos.usersys.redhat.com/repos/official/sos/3.6/8.el8/noarch/sos-3.6-8.el8.src.rpm
http://brew-task-repos.usersys.redhat.com/repos/official/sos/3.6/8.el8/noarch/sos-3.6-8.el8.noarch.rpm
http://brew-task-repos.usersys.redhat.com/repos/official/sos/3.6/8.el8/noarch/sos-audit-3.6-8.el8.noarch.rpm

Build output will be available for the next 21 days.


Note You need to log in before you can comment on or make changes to this bug.