Bug 165897 - No sound output in FC4
No sound output in FC4
Status: CLOSED DUPLICATE of bug 165896
Product: Fedora
Classification: Fedora
Component: redhat-config-soundcard (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bastien Nocera
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-13 14:53 EDT by Lúcio Fernando Diniz Cardoso
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-14 11:47:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lúcio Fernando Diniz Cardoso 2005-08-13 14:53:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
I have recently install Fedora Core 4 and now I have no sound. All of my cables have been checked and I have reseated my sound card. I a SB Audigy 2 card.
If I go into system-config-soundcard I can see it there but cannot play a test sound.

I installed FC4 in other computer with a SB Live! and I have the same problem.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install FC4 distro;
2.After the installation during the First Boot, choose your soundcard at the sound config screen;
3.In Gnome go to enable system sounds in preferences menu;
4.In audio-mixer applet (next to the date applet), try to change the mixers.
  

Actual Results:  No sound at all.

Expected Results:  Sound output

Additional info:
Comment 1 Olivier Baudron 2005-08-14 11:47:57 EDT

*** This bug has been marked as a duplicate of 165896 ***

Note You need to log in before you can comment on or make changes to this bug.