Bug 1658983 - Parentheses not working in Custom search
Summary: Parentheses not working in Custom search
Keywords:
Status: CLOSED DUPLICATE of bug 1658261
Alias: None
Product: Bugzilla
Classification: Community
Component: Query/Bug List
Version: 5.0
Hardware: Unspecified
OS: Unspecified
high
high vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: tools-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-13 10:26 UTC by Tomas Borcin
Modified: 2018-12-13 10:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-12-13 10:46:30 UTC


Attachments (Terms of Use)

Description Tomas Borcin 2018-12-13 10:26:10 UTC
Description of problem: I open Advanced Search, and at the bottom in Custom Search click Show Advanced Features. After clicking on left parenthesis nothing happens. Therefore I am unable to create more complex searches.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Open Advanced Search
2. Go to Custom Search at the bottom
3. Click Show Advanced Features
4. Click on left parenthesis

Actual results: Nothing happens


Expected results: Should insert left parenthesis


Additional info:

Comment 1 Jeff Fearn 🐞 2018-12-13 10:46:30 UTC

*** This bug has been marked as a duplicate of bug 1658261 ***


Note You need to log in before you can comment on or make changes to this bug.