Bug 1659 - WindowMaker does not load
WindowMaker does not load
Product: Red Hat Raw Hide
Classification: Retired
Component: WindowMaker (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
Depends On:
  Show dependency treegraph
Reported: 1999-03-21 20:49 EST by yngguru
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-03-29 23:13:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description yngguru 1999-03-21 20:49:58 EST
For Redhat version 5.9 Starbucks:

If you switch to AnotherLevel using switchdesk, close X,
start X again, and then Restart in WindowMaker, it defaults
to fvwm-1.2, whereupon you cannot switch back to Fvwm95,
because the menu's aren't set correctly.  I tried switching
to AfterStep, and it works.  I installed Everything, so I
know windowMaker loads, but it doesn't load using the
redhat menus.  I inspected a bit of the .Xclients-default
and tried changing the .wm_style to WindowMaker, wmaker,
etc., but to no avail.
Comment 1 Cristian Gafton 1999-03-29 23:13:59 EST
Should work with the current devel rpm of WindowMaker, part of
starbuck soon
Comment 2 david 1999-04-17 13:56:59 EDT
Don't forget that wmaker.inst needs to be run before windowmaker will

Note You need to log in before you can comment on or make changes to this bug.