Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1659073 - Update python-stomper to 0.4.1
Summary: Update python-stomper to 0.4.1
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: python-stomper
Version: epel7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Fedora Infrastructure SIG
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-13 14:09 UTC by Matt Prahl
Modified: 2020-04-08 00:52 UTC (History)
3 users (show)

Fixed In Version: python-stomper-0.4.3-4.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-04-08 00:52:12 UTC
Type: Bug


Attachments (Terms of Use)

Description Matt Prahl 2018-12-13 14:09:09 UTC
Description of problem:

The python-stomper version in EPEL is 0.2.9. Could you please update this to 0.4.1 like Fedora currently has?

Version-Release number of selected component (if applicable):

0.2.9

How reproducible:

N/A


Steps to Reproduce:

N/A

Actual results:

N/A

Expected results:

N/A

Additional info:

We have fedmsg-hub based applications deployed on RHEL7 that connect to a STOMP broker, but the version of python-stomper in EPEL is quite old and we'd like to use the same version that is in Fedora. We see some connectivity issues only on our RHEL based deployments of fedmsg-hub and not those on Fedora. We hypothesize it is due to the python-stomper version used.

Comment 1 Fedora Update System 2019-01-02 14:56:19 UTC
python-stomper-0.4.1-8.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-b550475da5

Comment 2 Fedora Update System 2019-01-03 00:16:23 UTC
python-stomper-0.4.1-8.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-b550475da5

Comment 3 Fedora Update System 2020-03-24 09:41:56 UTC
FEDORA-EPEL-2020-39121af5ae has been pushed to the Fedora EPEL 7 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2020-39121af5ae

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 4 Fedora Update System 2020-04-08 00:52:12 UTC
FEDORA-EPEL-2020-39121af5ae has been pushed to the Fedora EPEL 7 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.