Bug 1659076 - After rawhide upgrade kernel version is incorrect and requires additional password entries to enable wifi after login
Summary: After rawhide upgrade kernel version is incorrect and requires additional pas...
Keywords:
Status: NEW
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-13 14:12 UTC by Paul Lambert
Modified: 2019-01-28 03:13 UTC (History)
17 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:


Attachments (Terms of Use)

Description Paul Lambert 2018-12-13 14:12:43 UTC
Description of problem:

On boot up and after logging into user account 2 dialog boxes prompt for privilege password.
the results of uname -a yield kernel 4.20 but reads fc27
tracker-s is burning up my cpu constantly using 50-100% of cpu.  

dialog 1 text: "Configuration network requires privilegers"
dialog 2 text: "Setting Rfkill requires privileges"



Version-Release number of selected component (if applicable):
rawhide
4.18.20-100.fc27.x86_64 after first reboot from upgrade to fc30 uname -n displayed fc30

How reproducible:


Steps to Reproduce:
1. upgrade from fc27 to fc30
2.
3.

Actual results:
It was necessary to upgrade to fc30 since upgrading from fc27 to fc29 would not allow reboot due to Yum issues.  FC30 eliminates yum and upgrade proceeded

At the time of this bug report there were no new updates in updates-testing

Expected results:

To present the correct version kernel that is installed
To enter logon password once to initiate user session.

Comment 1 Paul Lambert 2018-12-13 17:22:45 UTC
I have remade grub.cfg and now booting from fc30
Linux BRSINC-01Fed 4.20.0-0.rc6.git0.1.fc30.x86_64 #1 SMP Mon Dec 10 16:44:23 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux

This bug is a kernel 4.20.0 issue regardless of fc version

Comment 2 Paul Lambert 2018-12-29 03:03:12 UTC
Version is fixed in kernel 4.20.0-1.fc30.x86_64

Additional logons still required for networking

Comment 3 Paul Lambert 2019-01-28 03:13:59 UTC
Multiple password entries have been eliminated (fixed) in version 5.0.0-0.rc3.git0.1.fc30.x86_64


Note You need to log in before you can comment on or make changes to this bug.