This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 165909 - update to 2.4.0
update to 2.4.0
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: freeglut (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
: FutureFeature
Depends On:
Blocks: FC5Target
  Show dependency treegraph
 
Reported: 2005-08-13 19:24 EDT by Ellen Shull
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-23 14:58:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ellen Shull 2005-08-13 19:24:38 EDT
As of 2005-06-09, freeglut 2.4.0 is out.  "Numerous bug fixes" according to 
the release notes.  Can we get this version into rawhide?
Comment 1 Mike A. Harris 2005-08-16 18:24:36 EDT
I've been planning on reviewing the new freetype release, and trying
to determine wether it is best to update it to the new release, or
to move it out of Fedora Core and into Fedora Extras.

Last time I checked, there was only one or two minor things in Core
that linked to glut, and they were expendible, or able to disable
the glut requirement with a config option.  I'm not sure if that is
still the case or not though.

I think freeglut might fit better into the Extras repo, and also be
more likely to receive more frequent updates there.

Any thoughts?
Comment 2 Mike A. Harris 2005-08-16 18:28:02 EDT
er...  s/freetype/freeglut/ everywhere above.  A very common typo I make
as I used to maintain both packages.  ;o)
Comment 3 Mike A. Harris 2005-09-23 14:58:15 EDT
freeglut-2.4.0-1 has been built in Fedora Core devel (rawhide).

Note You need to log in before you can comment on or make changes to this bug.