Bug 1659194 - Conntrack rule for UDP traffic is not removed when using NodePort [NEEDINFO]
Summary: Conntrack rule for UDP traffic is not removed when using NodePort
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 3.11.0
Hardware: Unspecified
OS: Unspecified
urgent
high
Target Milestone: ---
: 3.11.z
Assignee: jtanenba
QA Contact: Anurag saxena
URL:
Whiteboard:
Depends On: 1537780
Blocks: 1659204
TreeView+ depends on / blocked
 
Reported: 2018-12-13 19:25 UTC by jtanenba
Modified: 2019-02-20 14:11 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1537780
: 1659204 (view as bug list)
Environment:
Last Closed: 2019-02-20 14:11:02 UTC
clichybi: needinfo? (jtanenba)


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:0326 None None None 2019-02-20 14:11:09 UTC
Origin (Github) 21656 None None None 2018-12-13 19:44:49 UTC

Comment 4 Ryan Howe 2019-02-16 01:41:08 UTC
This issue is not reproducible on 3.11.69

The following errata has been released with fix
https://access.redhat.com/errata/product/290/ver=3.11/rhel---7/x86_64/RHBA-2019:0096

PR https://github.com/openshift/origin/pull/21656

Comment 6 errata-xmlrpc 2019-02-20 14:11:02 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0326


Note You need to log in before you can comment on or make changes to this bug.