Bug 165922 - makedepend still tries to access gcc4.0.0 headers instead of gcc4.0.1
makedepend still tries to access gcc4.0.0 headers instead of gcc4.0.1
Status: CLOSED DUPLICATE of bug 152559
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-14 12:24 EDT by Hans de Goede
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-30 02:58:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2005-08-14 12:24:26 EDT
To reproduce:
echo "#include <stddef.h>" > test.c
touch Makefile
makedepend test.c

This can probably be fixed by a rebuild. It would better though to write a patch
which would make makedepend look at the current gcc version instead of
hardcoding the compiletime version into makedepend.
Comment 1 Mike A. Harris 2005-08-30 02:58:44 EDT

*** This bug has been marked as a duplicate of 152559 ***

Note You need to log in before you can comment on or make changes to this bug.