Bug 165943 - /etc/init.d/arpwatch start doesn't work
/etc/init.d/arpwatch start doesn't work
Status: CLOSED DUPLICATE of bug 161316
Product: Fedora
Classification: Fedora
Component: tcpdump (Show other bugs)
4
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-15 00:27 EDT by Doug Kennedy
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-15 11:41:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Doug Kennedy 2005-08-15 00:27:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Description of problem:
arpwatch binary works, but the init.d script or /etc/sysconfig/arpwatch options are causing the service to fail to start.

Version-Release number of selected component (if applicable):
arpwatch-2.1a13-13.FC4

How reproducible:
Always

Steps to Reproduce:
1. Install arpwatch RPM.
2.  execute "service arpwatch start"
3.  service fails to start: command usage displayed instead

Actual Results:  # rpm -i arpwatch-2.1a13-13.FC4.rpm
# service arpwatch start
Starting arpwatch: Version 2.1a13
usage: arpwatch [-dN] [-f datafile] [-i interface] [-n net[/width]] [-r file] [-u username] [-e username] [-s username]
                                                           [FAILED]


Expected Results:  Starting arpwatch:                  [OK]

Additional info:
Comment 2 Doug Kennedy 2005-08-15 11:41:31 EDT

*** This bug has been marked as a duplicate of 161316 ***

Note You need to log in before you can comment on or make changes to this bug.