Bug 1659629 - [DDF] There is no kernel-doc rpm in RHEL8
Summary: [DDF] There is no kernel-doc rpm in RHEL8
Keywords:
Status: CLOSED DUPLICATE of bug 1657609
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: Documentation
Version: 8.0
Hardware: All
OS: All
unspecified
unspecified
Target Milestone: rc
: 8.0
Assignee: Sharon Moroney
QA Contact:
URL:
Whiteboard:
Depends On: 1638465 1657609
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-14 20:37 UTC by Direct Docs Feedback
Modified: 2019-05-22 04:52 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-02-26 15:08:42 UTC
Type: ---
Target Upstream Version:


Attachments (Terms of Use)

Comment 9 Terry Bowling 2019-02-11 18:30:56 UTC
https://bugzilla.redhat.com/show_bug.cgi?id=1657609 is addressing adding kernel-doc package back to rhel8.  Any other bz's can probably be closed as a duplicate.

Comment 10 Sharon Moroney 2019-02-26 15:08:42 UTC

*** This bug has been marked as a duplicate of bug 1657609 ***

Comment 11 Jordan Hand 2019-04-25 16:56:42 UTC
Bug 1657609 says "Most likely the bug has been restricted for internal development processes and we cannot grant access". It appears there is still no rpm for kernel-doc. What is the suggested work around to get the RHEL 8 beta CA?


Note You need to log in before you can comment on or make changes to this bug.