Bug 1659687 - [Docs] Update postgres version in cfme vmware installation guide
Summary: [Docs] Update postgres version in cfme vmware installation guide
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Documentation
Version: 5.9.4
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: GA
: cfme-future
Assignee: Chris Budzilowicz
QA Contact: Chris Budzilowicz
Red Hat CloudForms Documentation
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-15 08:24 UTC by Niladri Roy
Modified: 2019-01-02 11:49 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-01-02 11:49:13 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Niladri Roy 2018-12-15 08:24:19 UTC
Document URL: 
https://access.redhat.com/documentation/en-us/red_hat_cloudforms/4.6/html/installing_red_hat_cloudforms_on_vmware_vsphere/configuring-cloudforms#configuring-an-external-database

Section Number and Name: 
2.2.2. Configuring an External Database

Describe the issue: 
«Red Hat CloudForms 4.x requires PostgreSQL version 9.4.

In the above statement the PostgreSQL version should be changed to 9.5

Suggestions for improvement: 
Other installation guides also may need an update accordingly

Additional information:


Note You need to log in before you can comment on or make changes to this bug.