Bug 1659796 - Network does not start after a new installation
Summary: Network does not start after a new installation
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: ovirt-node
Classification: oVirt
Component: Installation & Update
Version: 4.2
Hardware: x86_64
OS: Linux
unspecified
low vote
Target Milestone: ---
: ---
Assignee: Yuval Turgeman
QA Contact: Raz Tamir
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-16 14:38 UTC by Stefan
Modified: 2018-12-18 19:10 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-12-18 19:10:01 UTC
oVirt Team: Node


Attachments (Terms of Use)

Description Stefan 2018-12-16 14:38:29 UTC
Description of problem:
The Network is not available after install an oVirt node, although the network was setup during installation.

The config sctript under /etc/sysconfig/network-scripts/
has to change manual form ONBOOT=no to ONBOOT=yes

Version-Release number of selected component (if applicable):


How reproducible:
Perform a new oVirt installation

Steps to Reproduce:
1. directly after installing oVirt

Actual results:
The host is not reachable after a fresh installation

Expected results:
The host should be reachable after a fresh installtion

Additional info:

With centos 7 minimal version, the network is up an running after a new installation

Comment 1 Dominik Holler 2018-12-18 11:26:42 UTC
Did you enable a network interface for automatically start on system boot during installation in anaconda?

Comment 2 Stefan 2018-12-18 18:01:38 UTC
ok i 've double checked this.
you are right. I expected that this is set by default, because in centos it is also enabled by default.

The bug is found 50 cm before the monitor. I think it can be closed

Comment 3 Dominik Holler 2018-12-18 19:10:01 UTC
Stefan, thanks for the quick reply.


Note You need to log in before you can comment on or make changes to this bug.