Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1659934 - Cannot unsubscribe the review.gluster.org
Summary: Cannot unsubscribe the review.gluster.org
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: mainline
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-17 08:56 UTC by baul
Modified: 2020-03-12 12:54 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-03-12 12:54:38 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description baul 2018-12-17 08:56:07 UTC
Description of problem:

https://review.gluster.org/settings/
Cannot find where to unsubscribe the mail.

Can remove notification,but also receive email

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 sankarshan 2019-05-27 01:56:12 UTC
(In reply to baul from comment #0)
> Description of problem:
> 
> https://review.gluster.org/settings/
> Cannot find where to unsubscribe the mail.
> 
> Can remove notification,but also receive email

"Email notifications" changed to "None" - does that work?

Comment 2 baul 2019-12-09 03:32:54 UTC
No, "Email notifications" changed to "None" - does not  work.

Comment 3 baul 2020-02-21 04:20:05 UTC
In the review.gluster.org,settings--profile--email address set as empty.
                          settings--Preferences--"Email notifications" changed to "None"
                          settings---Watched Projects--none
                          settings---Contact Information--Preferred Email(not set)

                          man menu--my --Watched Changes (nothings show).

And also receive email.

Comment 4 M. Scherer 2020-02-24 12:53:47 UTC
What notification are you getting ? I do not think we found a way to disable all notifications, since some are done based on the patch email. We can filter that on the SMTP level however.

Comment 5 baul 2020-02-24 13:47:47 UTC
subject as ‘Change in glusterfs[release-5]: cluster/ec: Always read from good-mask’ from 
Gluster Build System (Code Review) <review@review.gluster.org>

Comment 6 M. Scherer 2020-02-24 13:53:23 UTC
What does the notification contain ? I am not that familliar with the gerrit notification to recognize where do they come from exactly.

Comment 7 baul 2020-02-24 14:32:36 UTC
https://review.gluster.org/#/c/glusterfs/+/24020/
see ,
the history on the page is received.

Comment 8 M. Scherer 2020-02-24 14:44:49 UTC
ok, can you send me a copy of the email with the headers (or attach it here), cause I am still not able to see what is going on with just that information.

Comment 9 baul 2020-02-24 14:59:44 UTC
Have sent to your mail.  Just omit the ! in the mail where i just block the send ,so have this warning

Comment 10 Worker Ant 2020-03-12 12:54:38 UTC
This bug is moved to https://github.com/gluster/project-infrastructure/issues/36, and will be tracked there from now on. Visit GitHub issues URL for further details


Note You need to log in before you can comment on or make changes to this bug.