Bug 1659973 - typo in debug output
Summary: typo in debug output
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: rteval
Version: 7.7
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: rc
: 7.7
Assignee: John Kacur
QA Contact: Qiao Zhao
URL:
Whiteboard:
Depends On:
Blocks: 1649541
TreeView+ depends on / blocked
 
Reported: 2018-12-17 09:59 UTC by Jiri Kastner
Modified: 2019-08-06 12:40 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-06 12:40:21 UTC
Target Upstream Version:


Attachments (Terms of Use)
sysinfo/cmdline typo fix patch (1.09 KB, application/mbox)
2018-12-17 09:59 UTC, Jiri Kastner
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:2063 None None None 2019-08-06 12:40:25 UTC

Description Jiri Kastner 2018-12-17 09:59:11 UTC
Created attachment 1515036 [details]
sysinfo/cmdline typo fix patch

Description of problem:
with -D/--debug rteval prints instead of '/proc/cmdline' 'proc/mcdline'

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 6 errata-xmlrpc 2019-08-06 12:40:21 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2063


Note You need to log in before you can comment on or make changes to this bug.