Bug 166 - X crashes
X crashes
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
5.2
sparc Linux
low Severity high
: ---
: ---
Assigned To: Jeff Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-11-23 06:18 EST by rcarpen
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1998-12-03 17:18:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rcarpen 1998-11-23 06:18:00 EST
At random times,  The X server will crash for no apparrant
reason.  Sometimes you get an error: "Beziers this large not
yet supported"  Sometimes, you get no error.  This has
always been a problem, on many different machines.
Comment 1 Preston Brown 1998-11-23 07:00:59 EST
What are you doing when it crashes?  What X server are you using?
Comment 2 rcarpen 1998-11-23 07:05:59 EST
I am using the standard 8bit Xserver that comes with the distribution.
Numerous things have caused crashes.  Running Netscape (SunOS emu, or
native, although the native one is much worse) is one major cause.
But, many other times, it is just by dragging an xterm window, or
sometimes attempting to launch an additional xterm.  There doesn't
seem to be any particular thing.  The same problem has existed since I
started with RH4.1 for sparc.
Comment 3 rcarpen 1998-11-23 07:18:59 EST
For what it is worth, my immediate concern is my Sparc 4 (TCX),
running Red Hat 5.1 with XFree86-Sun-3.3.2-13.  I have seen no mention
of problems, so I assume nothing has changed for 5.2.  I am not going
to upgrade this machien to 5.2 immediately, since the upgrade was such
a complete nightmare on my other sparc
Comment 4 Preston Brown 1998-11-23 08:18:59 EST
Assigned to Jeff for his SPARC expertise.
Comment 5 Jeff Johnson 1998-12-03 17:18:59 EST
There is not enough information to reproduce this problem.

Upgrade to the latest XFree86 and reopen this bug if still a problem.
Many things have changed ...

FWIW, I have never seen the described behavior even though I run X11
on sparc-linux every day.
Comment 6 Anonymous 1999-05-07 02:59:59 EDT
I have also got problems with the 8bit Xserver for sun. It looks like
it crashes when I use intensive applications. Eg: freeciv or sced.

The machine is an LX with a cgsix video board and RH 5.2.

Note You need to log in before you can comment on or make changes to this bug.