Bug 166002 - Need to update 'change entitlement level' FAQ entry.
Summary: Need to update 'change entitlement level' FAQ entry.
Status: CLOSED DUPLICATE of bug 166003
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site   
(Show other bugs)
Version: rhn400
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bret McMillan
QA Contact: Fanny Augustin
URL: https://rhn.stage.redhat.com/help/faq...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-15 17:56 UTC by Clifford Perry
Modified: 2007-04-18 17:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-15 17:57:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Clifford Perry 2005-08-15 17:56:49 UTC
Description of problem:
https://rhn.stage.redhat.com/help/faq/service_levels.pxt#429
We need to update this FAQ entry to correctly reflect the change in entitlement
model that came out with RHN 400. 

---------------------
Why can't I change the entitlement level of a particular system?

RHN service entitlements are now configured so that a system profile may never
be reverted to a lower level of service. If you accidentally entitle a system to
a level of service that is too high, you may simply delete that system's profile
and register the system again.

Comment 1 Clifford Perry 2005-08-15 17:57:54 UTC

*** This bug has been marked as a duplicate of 166003 ***


Note You need to log in before you can comment on or make changes to this bug.