Bug 1660230 - hplip-3.18.12 is available
Summary: hplip-3.18.12 is available
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: hplip
Version: 29
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Zdenek Dohnal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1610766 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-17 21:55 UTC by Julian Tosh
Modified: 2019-01-08 14:21 UTC (History)
4 users (show)

Fixed In Version: hplip-3.18.12-1.fc30
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-01-08 14:19:42 UTC


Attachments (Terms of Use)

Description Julian Tosh 2018-12-17 21:55:33 UTC
Latest upstream release: 3.18.12
Current version/release in rawhide: 3.18.6-12.fc29
URL: http://hplipopensource.com/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/1327/

Comment 1 Zdenek Dohnal 2019-01-02 09:11:17 UTC
The situation is still the same as for 3.18.7 - upstream introduced non open source library, which needs to be extracted from sources. Until then we cannot add it into Fedora.

Comment 2 Zdenek Dohnal 2019-01-08 14:19:42 UTC
Built as https://koji.fedoraproject.org/koji/taskinfo?taskID=31892905 for rawhide, I'll merge it into F29 and F29 too.

Comment 3 Zdenek Dohnal 2019-01-08 14:21:34 UTC
*** Bug 1610766 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.