Bug 1660463 - Unable to add nested queries into search
Summary: Unable to add nested queries into search
Keywords:
Status: CLOSED DUPLICATE of bug 1618664
Alias: None
Product: Bugzilla
Classification: Community
Component: Query/Bug List
Version: 5.0
Hardware: All
OS: All
unspecified
high vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: tools-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-18 11:42 UTC by Lukas Svaty
Modified: 2018-12-18 11:44 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-12-18 11:44:07 UTC


Attachments (Terms of Use)

Description Lukas Svaty 2018-12-18 11:42:07 UTC
Description of problem:
Previously it was able to add nested queries with ( ) symbols into Advanced searched, this functionality is no longer working

Version-Release number of selected component (if applicable):
5.0

How reproducible:


Steps to Reproduce:
1. Bugzilla -> Search -> Advanced
2. Click on ) or (

Actual results:
Nothing

Expected results:
Nested query for logical and/or

Comment 1 Jeff Fearn 🐞 2018-12-18 11:44:07 UTC

*** This bug has been marked as a duplicate of bug 1618664 ***


Note You need to log in before you can comment on or make changes to this bug.