Bug 166062 - ISO images for satellite embedded and external DB have the same description.
ISO images for satellite embedded and external DB have the same description.
Status: CLOSED NOTABUG
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Other (Show other bugs)
rhn370
All Linux
medium Severity medium
: ---
: ---
Assigned To: John Wregglesworth
Max Spevack
https://rhn.redhat.com/network/softwa...
:
Depends On:
Blocks: 147875
  Show dependency treegraph
 
Reported: 2005-08-16 10:37 EDT by Steve Conklin
Modified: 2007-04-18 13:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-01 11:49:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Conklin 2005-08-16 10:37:33 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc3 Firefox/1.0.6

Description of problem:
On the Easy ISO download page, the image files for the embedded db and external db versions of the satellite install ISOs have the same description. This is confusing.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. visit easy isos page (with satellite entitlements)
2.
3.
  

Additional info:
Comment 1 Bret McMillan 2005-08-31 13:29:15 EDT
I believe wregglej is the rhn-download-manager guru now...
Comment 2 John Wregglesworth 2005-09-01 11:49:15 EDT
This was fixed last week and was verified by QA. I checked the Easy ISOs page
for RHEL 2.1, 3, and 4 to make sure it was still fixed. Closing as NOTABUG,
mostly because none of the other resolution states really seem to apply.

Note You need to log in before you can comment on or make changes to this bug.