Bug 166064 - netscroll+ driver completely unusable
netscroll+ driver completely unusable
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
4
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-16 10:50 EDT by Thuat Bui
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-16 18:21:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thuat Bui 2005-08-16 10:50:50 EDT
Description of problem:

The first time, when I have installed complete FC4 on my computer. My mouse work
fine. But when I restart my computer, my mouse became unusable. My mouse is 
PS/2 Genius Optical mouse. I use system-config-mouse and chose Generic : 3
button mouse PS/2. And its work fine. But when I restart my computer again, my
mouse became unusable again.

I don't know what happent!
Comment 1 Mike A. Harris 2005-08-16 18:21:18 EDT
The above comment isn't a bug report, but rather a technical support
request.  Please use the Red Hat fedora-list for technical support with
this problem.  You may discover it is not a bug at all.  If it turns
out that it is indeed a bug, you can file a new bug report against the
proper component, which would likely be system-config-mouse, or the
kernel.  The X server by default is configured to get mouse events
from the kernel driver.


Note You need to log in before you can comment on or make changes to this bug.