Bug 1660735 - [RFE] Content Comparison for newly synced repos and the content view versions.
Summary: [RFE] Content Comparison for newly synced repos and the content view versions.
Keywords:
Status: CLOSED DUPLICATE of bug 1241500
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Errata Management
Version: 6.4
Hardware: All
OS: All
unspecified
medium vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Perry Gagne
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-19 06:10 UTC by Raviraj Lavande
Modified: 2019-08-12 19:31 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-01-10 14:03:21 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Raviraj Lavande 2018-12-19 06:10:19 UTC
1. Proposed title of this feature request
[RFE] Content Comparison for newly synced repos and the content view versions.

2. Who is the customer behind the request?

Account: Pronto Software Pty Ltd Acc no. 1098024

TAM customer: no
CSM customer: yes, Chowdhury, Mudaser 
Strategic: no/yes

3. What is the nature and description of the request?

Once the repo sync is done, we should be able to know what new patches and updates got synced. Also, we should know the difference between content view versions. We had same feature in the Satellite 5, 6.0 and 6.1. Sharing the relavent rfe here.

[1]. Satellite 6.1  section 7.2. "CONTENT COMPARISON"

---> https://access.redhat.com/documentation/en-us/red_hat_satellite/6.1/html/user_guide/sect-red_hat_satellite-user_guide-content_comparison_across_environments

~~~
[1]. Bug 1241500 - [RFE] Content search: content view compare for all content types
https://bugzilla.redhat.com/show_bug.cgi?id=1241500
~~~
  

7. Is there already an existing RFE upstream or in Red Hat Bugzilla?

Not exact same but we have one.

~~~
https://bugzilla.redhat.com/show_bug.cgi?id=1241500
~~~

8. Does the customer have any specific timeline dependencies and which release would they like to target (i.e. RHEL5, RHEL6)?

No

9. Is the sales team involved in this request and do they have any additional input?

No

11. Would the customer be able to assist in testing this functionality if implemented?
Yes

Comment 4 Bryan Kearney 2019-01-10 14:03:21 UTC

*** This bug has been marked as a duplicate of bug 1241500 ***


Note You need to log in before you can comment on or make changes to this bug.