Bug 166075 - thunderbird never starts, gives no error, and drops to shell
thunderbird never starts, gives no error, and drops to shell
Status: CLOSED DUPLICATE of bug 168179
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
4
powerpc Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-16 13:54 EDT by reza
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-16 13:56:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description reza 2005-08-16 13:54:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Description of problem:
This is a new install of fc4 on a mac mini.  Thunderbird does not startup properly, or display any startup dialog.  If I tried to run it from the command prompt, it would sit there spinning for about 10 seconds then quit, without reporting any errors, and opening no windows.  The strace revealed nothing interesting.  

Version-Release number of selected component (if applicable):
thunderbird-1.0.6-1.1.fc4

How reproducible:
Always

Steps to Reproduce:
1.open shell
2.type thunderbird
3.
  

Actual Results:  the shell prompt would come back

Expected Results:  thunderbird should have opened.

Additional info:
Comment 1 Christopher Aillon 2005-08-16 13:56:23 EDT

*** This bug has been marked as a duplicate of 163195 ***
Comment 2 David Woodhouse 2005-11-17 18:33:27 EST
Bug 163195 is (now) the gcc bug. Marking duplicate of bug 168179 instead.

*** This bug has been marked as a duplicate of 168179 ***

Note You need to log in before you can comment on or make changes to this bug.