Bug 1660761 - systemd automatically unmount filesystem mounted using "mount <mountpoint>" command
Summary: systemd automatically unmount filesystem mounted using "mount <mountpoint>" c...
Keywords:
Status: CLOSED DUPLICATE of bug 1494014
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: systemd
Version: 8.0
Hardware: All
OS: All
high
high
Target Milestone: rc
: 8.0
Assignee: systemd-maint
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-19 07:49 UTC by Renaud Métrich
Modified: 2020-12-08 09:02 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1494014
Environment:
Last Closed: 2020-12-08 09:02:44 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github systemd systemd pull 15389 0 None closed unit: fix umounts manual mounts when there is a failed unit for that … 2021-01-27 02:21:22 UTC

Comment 3 David Tardon 2020-12-08 09:02:44 UTC

*** This bug has been marked as a duplicate of bug 1494014 ***


Note You need to log in before you can comment on or make changes to this bug.