Bug 166088 - Custom install never gives you package selections
Custom install never gives you package selections
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks: fedora-ia64
  Show dependency treegraph
 
Reported: 2005-08-16 16:19 EDT by Erik Jacobson
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-17 14:29:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Erik Jacobson 2005-08-16 16:19:12 EDT
This was observed in fedora core ia64 development.  I could try to dig in 
further if that is desired... and let me know if further tests are needed.

The development mirror we have here has a 2.6.12-1.1485_FC5 kernel
and anaconda is at anaconda-10.3.0.7-1.ia64.rpm

I booted an Altix (ia64) system in to the installer over the serial console
(ttySG0 on this machine).  I did an nfs install pointed at the exploded
development mirror on a server.

I was asked what type of system I wanted to install (server, workstation,
custom, etc).  I selected 'custom'.

I was never given the choice to pick package groups - it just installed
a minimal system.  I believe it is normally supposed to give you package
grouping choices if you choose 'custom'.  Otherwise, 'custom' should be
removed in favor of 'minimal' because that's what you end up with.
Comment 1 Jeremy Katz 2005-08-16 16:28:13 EDT
Yeah, this is a side effect of "we're reworking the way all package installation
is done" ;-)

We'll get there...
Comment 2 Chris Lumens 2006-01-17 14:29:48 EST
We have a better package selection screen in test 2 now because of the new pirut
project.  It's still under development so there are still bound to be some bugs
to work out.

Note You need to log in before you can comment on or make changes to this bug.