Bug 1660950 - [DDF] We should include statement that only knet supports multiple links(rings). In addition example on how to create a
Summary: [DDF] We should include statement that only knet supports multiple links(ring...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: Documentation
Version: 8.0
Hardware: All
OS: All
medium
unspecified
Target Milestone: rc
: 8.0
Assignee: Steven J. Levine
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-19 16:45 UTC by Direct Docs Feedback
Modified: 2019-05-22 04:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-02-26 19:23:01 UTC
Type: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Direct Docs Feedback 2018-12-19 16:45:37 UTC
We should include statement that only knet supports multiple links(rings). In addition example on how to create a cluster with multiple rings. Also, should we include a diagram of the different link_modes: {passive,active,rr}

https://access.redhat.com/documentation/en-us/red_hat_enterprise_linux/8-beta/html/configuring_and_managing_high_availability_clusters/assembly_overview-of-high-availability-configuring-and-managing-high-availability-clusters#annotations:4ff4b5bb-6226-4cda-98a4-568d2889e91e

Comment 1 Steven J. Levine 2019-02-26 19:23:01 UTC
knet is the only transport protocol supported in RHEL 8, so calling it out doesn't seem necessary.

We have now added a new section on configuring a cluster with multiple links:

https://doc-stage.usersys.redhat.com/documentation/en-us/red_hat_enterprise_linux/8/html-single/configuring_and_managing_high_availability_clusters/#proc_configure-multiple-ip-creating-high-availability-cluster

I have made a note to look into providing a diagram or better information about different link modes, but in terms of our current resources and priorities I am not sure we can put that together in time for RHEL 8 GA.  So for now it's just a note.

So at this point I'm closing this as not a bug, since the later version of the document addresses the main issue here.


Note You need to log in before you can comment on or make changes to this bug.