Bug 1661191 - Define server module profile instead of common
Summary: Define server module profile instead of common
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: postgresql-10-module
Version: 8.0
Hardware: All
OS: Linux
high
high
Target Milestone: rc
: 8.0
Assignee: Patrik Novotný
QA Contact: Vaclav Danek
URL:
Whiteboard:
: 1667062 (view as bug list)
Depends On:
Blocks: 1478674 1564587 1660673
TreeView+ depends on / blocked
 
Reported: 2018-12-20 10:50 UTC by Honza Horak
Modified: 2019-06-14 00:58 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-06-14 00:58:33 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)

Description Honza Horak 2018-12-20 10:50:15 UTC
Description of problem:
There are currently common, and client module profiles. After changes described at http://post-office.corp.redhat.com/archives/rhel8-devel/2018-December/msg00164.html, and after conversation with Brian (our sst PM), it seems like we should only have those profiles: server and client, while server would be default.

Comment 7 Pavel Raiskup 2019-01-18 07:24:36 UTC
*** Bug 1667062 has been marked as a duplicate of this bug. ***

Comment 9 IBM Bug Proxy 2019-03-27 10:01:10 UTC
------- Comment From Michael.Roesch2@ibm.com 2019-03-27 05:51 EDT-------
I've tested this with RHEL 8.0. RC2 and can confirm it is working as expected now. Bug is fixed


Note You need to log in before you can comment on or make changes to this bug.