Bug 1661195 - [Presets] should not be installed in 1.4
Summary: [Presets] should not be installed in 1.4
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Container Native Virtualization (CNV)
Classification: Red Hat
Component: Installation
Version: 1.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 1.4
Assignee: Marcin Franczyk
QA Contact: Irina Gulina
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-20 11:33 UTC by Nelly Credi
Modified: 2019-03-05 14:46 UTC (History)
3 users (show)

Fixed In Version: kubevirt-templates-0.3.2-1.4c9b55d
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-03-05 14:46:39 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Nelly Credi 2018-12-20 11:33:10 UTC
Description of problem:

The presets are deprecated and replaced by Templates. The presets
should not be installed by default anymore

This is a followup from bug 
https://bugzilla.redhat.com/show_bug.cgi?id=1610740

Version-Release number of selected component (if applicable):
1.4

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:
This may already be covered by the operator, 
but we need to verify it

Expected results:
Presets are not installed by default anymore

Additional info:

Comment 3 Marcin Franczyk 2019-01-03 12:11:24 UTC
I think this commit solves the issue https://github.com/kubevirt/common-templates/commit/b02e4b41328e32d5c1a5abe124a45bbf1fb6b8f2

Comment 5 Nelly Credi 2019-01-29 11:22:19 UTC
oc get virtualmachinepresets --all-namespaces
error: the server doesn't have a resource type "virtualmachinepresets"


Note You need to log in before you can comment on or make changes to this bug.