Bug 1661197 - [templates] install templates by default
Summary: [templates] install templates by default
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Container Native Virtualization (CNV)
Classification: Red Hat
Component: Installation
Version: 1.4
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 1.4
Assignee: Martin Sivák
QA Contact: Irina Gulina
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-20 11:36 UTC by Nelly Credi
Modified: 2019-02-26 13:24 UTC (History)
4 users (show)

Fixed In Version: kubevirt-ansible-0.12.1-10.a02cc44
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-02-26 13:24:16 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github kubevirt kubevirt-ansible pull 549 None None None 2019-01-15 13:29:10 UTC
Red Hat Product Errata RHEA-2019:0417 None None None 2019-02-26 13:24:20 UTC

Description Nelly Credi 2018-12-20 11:36:22 UTC
Description of problem:

in 1.3, template installation was an extra manual step,
we need to make it part of the installation
this is a follow up from bug
https://bugzilla.redhat.com/show_bug.cgi?id=1610740


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. install CNV
2. templates should be installed by default
3.

Actual results:
in 1.3 it was a manual step

Expected results:
1. templates should be installed by default
2. templates should be installed in the correct namespace - openshift


Additional info:

Comment 1 Nelly Credi 2019-01-29 11:20:10 UTC
templates are installed 
there is no pod, so the 2nd expected result is not relevant

Comment 4 errata-xmlrpc 2019-02-26 13:24:16 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2019:0417


Note You need to log in before you can comment on or make changes to this bug.