Bug 166120 - kernel panics when going into sleep mode
kernel panics when going into sleep mode
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks: FCMETA_ACPI
  Show dependency treegraph
 
Reported: 2005-08-16 20:38 EDT by petrosyan
Modified: 2015-01-04 17:21 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-30 08:56:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg after kernel panic (23.46 KB, text/plain)
2005-08-16 20:41 EDT, petrosyan
no flags Details
output of dmesg command (23.42 KB, text/plain)
2005-08-24 09:10 EDT, petrosyan
no flags Details
output of dmesg command (23.44 KB, text/plain)
2005-08-28 20:08 EDT, petrosyan
no flags Details
output of dmesg command (23.37 KB, text/plain)
2005-09-03 12:55 EDT, petrosyan
no flags Details

  None (edit)
Description petrosyan 2005-08-16 20:38:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6

Description of problem:
Kernel panics when going into sleep mode. After resuming from sleep mode, the computer is very slow, and the wireless network card doesn't work anymore. Attaching the dmesg file.

Version-Release number of selected component (if applicable):
kernel-2.6.12-1.1427_FC4

How reproducible:
Always

Steps to Reproduce:
1. go into sleep mode
2. resume

Additional info:
Comment 1 petrosyan 2005-08-16 20:41:06 EDT
Created attachment 117817 [details]
dmesg after kernel panic
Comment 2 petrosyan 2005-08-24 09:10:19 EDT
Created attachment 118055 [details]
output of dmesg command

this bug is still present in kernel-2.6.12-1.1435_FC4
attaching the new output of dmesg command.
the output from 'more /proc/interrupts' is:
	   CPU0
  0:	 252596 	 XT-PIC  timer
  1:	    722 	 XT-PIC  i8042
  2:	      0 	 XT-PIC  cascade
  3:	      0 	 XT-PIC  uhci_hcd:usb2, yenta, i915@pci:0000:00:02.0
  4:	      0 	 XT-PIC  Intel 82801DB-ICH4, Intel 82801DB-ICH4 Modem
  5:	      0 	 XT-PIC  uhci_hcd:usb4
  6:	      1 	 XT-PIC  uhci_hcd:usb3
  7:	     91 	 XT-PIC  eth0
  8:	      1 	 XT-PIC  rtc
  9:	   1189 	 XT-PIC  acpi
 10:	   1786 	 XT-PIC  eth1
 11:	      0 	 XT-PIC  ehci_hcd:usb1
 12:	   5270 	 XT-PIC  i8042
 14:	  13184 	 XT-PIC  ide0
NMI:	      0
ERR:	      0
Comment 3 Dave Jones 2005-08-26 19:01:14 EDT
Please try the latest updates-testing kernel, as that has a large acpi update
which may fix this.
Comment 4 petrosyan 2005-08-28 20:08:00 EDT
Created attachment 118197 [details]
output of dmesg command

this still happens in kernel-2.6.12-1.1447_FC4
Comment 5 petrosyan 2005-09-03 12:55:16 EDT
Created attachment 118420 [details]
output of dmesg command

this still happens with kernel-2.6.12-1.1450_FC4
Comment 6 Dave Jones 2005-09-30 02:42:09 EDT
Mass update to all FC4 bugs:

An update has been released (2.6.13-1.1526_FC4) which rebases to a new upstream
kernel (2.6.13.2). As there were ~3500 changes upstream between this and the
previous kernel, it's possible your bug has been fixed already.

Please retest with this update, and update this bug if necessary.

Thanks.
Comment 7 petrosyan 2005-09-30 07:55:36 EDT
I can't test this bug anymore, since I have switched to ubuntu.

Note You need to log in before you can comment on or make changes to this bug.