Bug 1661217 - Strange error messages when adding user
Summary: Strange error messages when adding user
Keywords:
Status: CLOSED DUPLICATE of bug 1659656
Alias: None
Product: Fedora
Classification: Fedora
Component: shadow-utils
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tomas Mraz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-20 13:06 UTC by Jaroslav Škarvada
Modified: 2018-12-20 13:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-12-20 13:24:32 UTC


Attachments (Terms of Use)

Description Jaroslav Škarvada 2018-12-20 13:06:21 UTC
Description of problem:
I upgraded from f27 to f28 and the useradd command starts emitting strange error messages.

Version-Release number of selected component (if applicable):
shadow-utils-4.6-4.fc28.x86_64

How reproducible:
Always

Steps to Reproduce:
1. useradd test
2.
3.

Actual results:
(Thu Dec 20 14:01:13:717694 2018) [sss_cache] [confdb_get_domains] (0x0010): No domains configured, fatal error!
Could not open available domains
useradd: sss_cache exited with status 2
useradd: Failed to flush the sssd cache.
(Thu Dec 20 14:01:13:737678 2018) [sss_cache] [confdb_get_domains] (0x0010): No domains configured, fatal error!
Could not open available domains
useradd: sss_cache exited with status 2
useradd: Failed to flush the sssd cache.


Expected results:
No error message

Additional info:
Luckily the user was added despite the error message.

Comment 1 Tomas Mraz 2018-12-20 13:24:32 UTC

*** This bug has been marked as a duplicate of bug 1659656 ***


Note You need to log in before you can comment on or make changes to this bug.