Bug 1661255 - wireshark, the 'capture options' window does not fit the display.
Summary: wireshark, the 'capture options' window does not fit the display.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: wireshark
Version: 7.2
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: rc
: ---
Assignee: Michal Ruprich
QA Contact: Patrik Moško
URL:
Whiteboard:
Depends On:
Blocks: 1757052 1780577 1780662
TreeView+ depends on / blocked
 
Reported: 2018-12-20 15:35 UTC by Vishal Pakolu
Modified: 2020-09-29 19:18 UTC (History)
5 users (show)

Fixed In Version: wireshark-1.10.14-25.el7
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-09-29 19:18:31 UTC
Target Upstream Version:


Attachments (Terms of Use)
capture option widow not fitting display screen-shot. (149.32 KB, image/png)
2018-12-20 15:35 UTC, Vishal Pakolu
no flags Details
Patch (11.75 KB, patch)
2019-10-23 16:08 UTC, Michal Ruprich
no flags Details | Diff


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:3856 0 None None None 2020-09-29 19:18:36 UTC

Description Vishal Pakolu 2018-12-20 15:35:01 UTC
Created attachment 1515910 [details]
capture option widow not fitting display screen-shot.

Description of problem:

wireshark, the 'capture options' window does not fit the display, even when maximized the widgets do not re-arrange to fit the screen and the window has no scroll bar to be able to see up/down the full window. Expectation is to see full/entire window options either by the widgets re-arranging to fit the window space or a scroll bar being present. 


Version-Release number of selected component (if applicable): 

wireshark-gnome-1.10.14-16.el7


How reproducible:

Open wireshark 'capture options' window, it will not fit the display. 


Actual results: 'capture options' window does not fit the display


Expected results: 'capture options' window should fit the display

Comment 8 Michal Ruprich 2019-10-23 16:08:40 UTC
Created attachment 1628534 [details]
Patch

Comment 25 errata-xmlrpc 2020-09-29 19:18:31 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (wireshark bug fix and enhancement update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:3856


Note You need to log in before you can comment on or make changes to this bug.