Bug 166129 - ipw2200 driver outdated
Summary: ipw2200 driver outdated
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 4
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-17 07:39 UTC by H. Peter Anvin
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-17 17:39:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description H. Peter Anvin 2005-08-17 07:39:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc3 Firefox/1.0.6

Description of problem:
kernel-2.6.12-1.1398_FC4 contains version 1.0.0 of the ipw2200 driver, whereas the current version is 1.0.6.  1.0.0 is known not to work on a fair number of platforms, including the HP dv1000 series laptop.


Version-Release number of selected component (if applicable):
kernel-2.6.12-1.1398_FC4

How reproducible:
Always

Steps to Reproduce:
1. Install fc4 on a HP dv1000 series laptop
2. Install the appropriate ipw2200 firmware
3. Try to bring up the wireless interface
  

Actual Results:  DHCP stalls

Expected Results:  Traffic flows

Additional info:

1.0.6 is known to work on this platform

Comment 1 Dave Jones 2005-08-17 17:39:14 UTC
Updating this driver has been a nightmare in the past due to the ieee80211 code
being incompatible between multiple drivers (it has to work with
ipw2100,ipw2200, and orinoco at least).  This won't get updated any time soon,
but the good news is that its queued for inclusion in 2.6.14



Note You need to log in before you can comment on or make changes to this bug.