Bug 1661293 - Content Host filter is showing only 1 page of result
Summary: Content Host filter is showing only 1 page of result
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Hosts - Content
Version: 6.4
Hardware: All
OS: All
unspecified
unspecified vote
Target Milestone: 6.4.2
Assignee: satellite6-bugs
QA Contact: jcallaha
URL:
Whiteboard:
: 1659080 1664822 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-20 17:40 UTC by Mike McCune
Modified: 2019-10-30 19:28 UTC (History)
5 users (show)

Fixed In Version: foreman-1.18.0.40-1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1642549
Environment:
Last Closed: 2019-02-13 19:08:21 UTC
Target Upstream Version:


Attachments (Terms of Use)
verification video (760.26 KB, video/webm)
2019-01-23 16:11 UTC, jcallaha
no flags Details


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 25487 None None None 2019-01-10 10:58:00 UTC
Red Hat Product Errata RHBA-2019:0345 None None None 2019-02-13 19:08:23 UTC

Comment 1 Rick Dixon 2019-01-09 20:08:51 UTC
*** Bug 1664822 has been marked as a duplicate of this bug. ***

Comment 3 Brad Buckingham 2019-01-18 15:22:18 UTC
*** Bug 1659080 has been marked as a duplicate of this bug. ***

Comment 4 jcallaha 2019-01-23 16:11:25 UTC
Verified in Satellite 6.4.2 Snap 1

The filter now allows for more than one page of results. 
Additionally, the second page correctly carries over the filter.

See attached video for verification.

Comment 5 jcallaha 2019-01-23 16:11:38 UTC
Created attachment 1522725 [details]
verification video

Comment 8 errata-xmlrpc 2019-02-13 19:08:21 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0345


Note You need to log in before you can comment on or make changes to this bug.