Bug 1661895 - [AFR] Dump respective itables in EC to statedumps.
Summary: [AFR] Dump respective itables in EC to statedumps.
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: GlusterFS
Classification: Community
Component: replicate
Version: mainline
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
Assignee: Sheetal Pamecha
QA Contact:
URL:
Whiteboard:
Depends On: 1658108
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-24 09:45 UTC by Ravishankar N
Modified: 2020-03-12 14:49 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1658108
Environment:
Last Closed: 2020-03-12 14:49:09 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Gluster.org Gerrit 23376 0 None Abandoned afr: dump respective itables to statedumps 2019-12-05 19:30:32 UTC

Description Ravishankar N 2018-12-24 09:45:42 UTC
+++ This bug was initially created as a clone of Bug #1658108 +++

Description of problem:

Statedumps are required to find issues like inode refleaks of those inodes linked into these itables.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Worker Ant 2019-09-06 08:21:54 UTC
REVIEW: https://review.gluster.org/23376 (afr: dump respective itables to statedumps) posted (#1) for review on master by Sheetal Pamecha

Comment 2 Ashish Pandey 2019-11-19 09:56:17 UTC
*** Bug 1658108 has been marked as a duplicate of this bug. ***

Comment 3 Worker Ant 2020-03-12 14:49:09 UTC
This bug is moved to https://github.com/gluster/glusterfs/issues/1070, and will be tracked there from now on. Visit GitHub issues URL for further details


Note You need to log in before you can comment on or make changes to this bug.