Bug 1661911 - [abrt] xfce4-panel: xfce_panel_plugin_finalize(): wrapper-1.0 killed by SIGABRT
Summary: [abrt] xfce4-panel: xfce_panel_plugin_finalize(): wrapper-1.0 killed by SIGABRT
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: xfce4-panel
Version: 29
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kevin Fenzi
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:bbc7f94978cb93310ef47534e78...
: 1687181 1707977 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-24 11:16 UTC by Emil Komar
Modified: 2019-05-10 19:01 UTC (History)
7 users (show)

Fixed In Version: xfce4-panel-4.13.4-1.fc29
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-01-11 04:33:56 UTC


Attachments (Terms of Use)
File: backtrace (36.07 KB, text/plain)
2018-12-24 11:16 UTC, Emil Komar
no flags Details
File: cgroup (349 bytes, text/plain)
2018-12-24 11:16 UTC, Emil Komar
no flags Details
File: core_backtrace (7.90 KB, text/plain)
2018-12-24 11:16 UTC, Emil Komar
no flags Details
File: cpuinfo (1.56 KB, text/plain)
2018-12-24 11:16 UTC, Emil Komar
no flags Details
File: dso_list (9.77 KB, text/plain)
2018-12-24 11:16 UTC, Emil Komar
no flags Details
File: environ (1.40 KB, text/plain)
2018-12-24 11:16 UTC, Emil Komar
no flags Details
File: limits (1.29 KB, text/plain)
2018-12-24 11:16 UTC, Emil Komar
no flags Details
File: maps (59.89 KB, text/plain)
2018-12-24 11:16 UTC, Emil Komar
no flags Details
File: mountinfo (3.56 KB, text/plain)
2018-12-24 11:16 UTC, Emil Komar
no flags Details
File: open_fds (847 bytes, text/plain)
2018-12-24 11:16 UTC, Emil Komar
no flags Details
File: proc_pid_status (1.30 KB, text/plain)
2018-12-24 11:16 UTC, Emil Komar
no flags Details

Description Emil Komar 2018-12-24 11:16:40 UTC
Version-Release number of selected component:
xfce4-panel-4.13.3-20.fc29

Additional info:
reporter:       libreport-2.9.7
backtrace_rating: 4
cmdline:        /usr/lib64/xfce4/panel/wrapper-1.0 /usr/lib64/xfce4/panel/plugins/libmailwatch.so 25 14680080 mailwatch Postbewaker Controleer op post van verschillende postbussen
crash_function: xfce_panel_plugin_finalize
executable:     /usr/lib64/xfce4/panel/wrapper-1.0
journald_cursor: s=692119a0752b40f0827ea1f6bdfbd789;i=92e1;b=5fa0ce5c34834763a39bead50a6910d7;m=44c09768;t=57dbce3225540;x=f7ba64e194433839
kernel:         4.19.10-300.fc29.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 1 Emil Komar 2018-12-24 11:16:43 UTC
Created attachment 1516526 [details]
File: backtrace

Comment 2 Emil Komar 2018-12-24 11:16:44 UTC
Created attachment 1516527 [details]
File: cgroup

Comment 3 Emil Komar 2018-12-24 11:16:45 UTC
Created attachment 1516528 [details]
File: core_backtrace

Comment 4 Emil Komar 2018-12-24 11:16:46 UTC
Created attachment 1516529 [details]
File: cpuinfo

Comment 5 Emil Komar 2018-12-24 11:16:48 UTC
Created attachment 1516530 [details]
File: dso_list

Comment 6 Emil Komar 2018-12-24 11:16:49 UTC
Created attachment 1516531 [details]
File: environ

Comment 7 Emil Komar 2018-12-24 11:16:50 UTC
Created attachment 1516532 [details]
File: limits

Comment 8 Emil Komar 2018-12-24 11:16:51 UTC
Created attachment 1516533 [details]
File: maps

Comment 9 Emil Komar 2018-12-24 11:16:52 UTC
Created attachment 1516534 [details]
File: mountinfo

Comment 10 Emil Komar 2018-12-24 11:16:53 UTC
Created attachment 1516535 [details]
File: open_fds

Comment 11 Emil Komar 2018-12-24 11:16:54 UTC
Created attachment 1516536 [details]
File: proc_pid_status

Comment 12 Mukundan Ragavan 2018-12-24 11:27:29 UTC
What were you doing when this crash happened?

Comment 13 Fedora Update System 2019-01-02 23:40:04 UTC
xfce4-panel-4.13.4-1.fc29 has been submitted as an update to Fedora 29. https://bodhi.fedoraproject.org/updates/FEDORA-2019-1460759dd1

Comment 14 Fedora Update System 2019-01-03 05:08:04 UTC
xfce4-panel-4.13.4-1.fc29 has been pushed to the Fedora 29 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-1460759dd1

Comment 15 Fedora Update System 2019-01-11 04:33:56 UTC
xfce4-panel-4.13.4-1.fc29 has been pushed to the Fedora 29 stable repository. If problems still persist, please make note of it in this bug report.

Comment 16 v.rumjantsev 2019-03-10 18:05:59 UTC
*** Bug 1687181 has been marked as a duplicate of this bug. ***

Comment 17 Don 2019-05-08 20:36:43 UTC
*** Bug 1707977 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.