Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1662070 - The reboot --eject kickstart directive ignored
Summary: The reboot --eject kickstart directive ignored
Keywords:
Status: CLOSED DUPLICATE of bug 1805405
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: anaconda
Version: 8.0
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: rc
: 8.0
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On: 1805405
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-25 21:45 UTC by Ladar Levison
Modified: 2020-03-12 09:32 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-03-12 09:32:21 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)

Description Ladar Levison 2018-12-25 21:45:40 UTC
Based on my testing the 'reboot --eject' option, doesn't actually eject the disc after installation on Hyper-V (Windows 10). I have had an issue with this on other hypervisors (vmware/qemu) but I suspect those machines didn't have the DVD drive configured as first in the boot order, so failing to eject didn't matter.

This is a regression with the RHEL 8 beta, as the problem was fixed by issue #1595799 and the installer is still working properly for RHEL 6 and 7.

Comment 3 HuijingHei 2020-03-10 07:15:08 UTC
*** Bug 1578307 has been marked as a duplicate of this bug. ***

Comment 4 Jan Stodola 2020-03-12 09:32:21 UTC
This bug will be fixed in RHEL-8.2 as part of bug 1805405.

I'm closing this bug as a duplicate.

*** This bug has been marked as a duplicate of bug 1805405 ***


Note You need to log in before you can comment on or make changes to this bug.