This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 166215 - Installation Failure
Installation Failure
Status: CLOSED DUPLICATE of bug 138419
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-17 17:34 EDT by Maurizio Orbisaglia
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-18 09:42:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
file of failure installation (724.09 KB, text/plain)
2005-08-17 17:34 EDT, Maurizio Orbisaglia
no flags Details

  None (edit)
Description Maurizio Orbisaglia 2005-08-17 17:34:45 EDT
Description of problem:

during the installation appear often the bug message: Assuntion (heads>=) at 
disk_dos.c:485 in function probe_partition_for_geom() failed.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Maurizio Orbisaglia 2005-08-17 17:34:45 EDT
Created attachment 117856 [details]
file of failure installation
Comment 2 Chris Lumens 2005-08-18 09:42:02 EDT

*** This bug has been marked as a duplicate of 138419 ***

Note You need to log in before you can comment on or make changes to this bug.