Bug 1662200 - NL cache: fix typos
Summary: NL cache: fix typos
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: core
Version: 5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Nithya Balachandran
QA Contact:
URL:
Whiteboard:
Depends On: 1662089
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-27 02:36 UTC by Nithya Balachandran
Modified: 2019-01-22 14:08 UTC (History)
1 user (show)

Fixed In Version: glusterfs-5.3
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1662089
Environment:
Last Closed: 2019-01-22 14:08:49 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Gluster.org Gerrit 21930 0 None Merged core: Fixed typos in nl-cache and logging-guidelines.md 2019-01-09 15:17:46 UTC

Description Nithya Balachandran 2018-12-27 02:36:12 UTC
+++ This bug was initially created as a clone of Bug #1662089 +++

Description of problem:

Typos in the information logged by nl-cache in statedumps.



[performance/nl-cache.mcv-arc01-nl-cache]
negative_lookup_hit_count=110330
negative_lookup_miss_count=1866
get_real_filename_hit_count=0
get_real_filename_miss_count=0
nameless_lookup_count=0
inodes_with_positive_dentry_cache=0
inodes_with_negative_dentry_cache=0
dentry_invalidations_recieved=1363  <-- typo
cache_limit=10485760
consumed_cache_size=26208
inode_limit=104857
consumed_inodes=1011

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

--- Additional comment from Worker Ant on 2018-12-26 06:13:37 UTC ---

REVIEW: https://review.gluster.org/21926 (core: Fixed typos in nl-cache and logging-guidelines.md) posted (#1) for review on master by N Balachandran

--- Additional comment from Worker Ant on 2018-12-26 12:42:21 UTC ---

REVIEW: https://review.gluster.org/21926 (core: Fixed typos in nl-cache and logging-guidelines.md) posted (#2) for review on master by N Balachandran

Comment 1 Worker Ant 2018-12-27 02:39:24 UTC
REVIEW: https://review.gluster.org/21930 (core: Fixed typos in nl-cache and logging-guidelines.md) posted (#2) for review on release-5 by N Balachandran

Comment 2 Worker Ant 2019-01-09 15:17:46 UTC
REVIEW: https://review.gluster.org/21930 (core: Fixed typos in nl-cache and logging-guidelines.md) posted (#3) for review on release-5 by Shyamsundar Ranganathan

Comment 3 Shyamsundar 2019-01-22 14:08:49 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-5.3, please open a new bug report.

glusterfs-5.3 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] https://lists.gluster.org/pipermail/announce/2019-January/000118.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.