Bug 166244 - Pango doesn't show the hexadecimal'ed glyphs
Pango doesn't show the hexadecimal'ed glyphs
Status: CLOSED DUPLICATE of bug 169639
Product: Fedora
Classification: Fedora
Component: pango (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Clasen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-18 05:10 EDT by Akira TAGOH
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-27 21:45:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Akira TAGOH 2005-08-18 05:10:14 EDT
Description of problem:
When the fonts are lacking of any glyphs, Pango doesn't show the hexadecimal'ed
glyphs anymore. it isn't useful and it'd rather makes confision when people
presses some keys or read any documents but no characters is shown.

Version-Release number of selected component (if applicable):
1.9.1-1
Comment 1 Matthias Clasen 2005-10-27 21:45:45 EDT

*** This bug has been marked as a duplicate of 169639 ***
Comment 2 Liang Zhang 2006-01-15 22:02:05 EST
The bug was fixed in the cvs of gnome upstream.
So it can be closed.

Note You need to log in before you can comment on or make changes to this bug.